#522 ✓closed
Hiranthi

Uploading images doesn't work

Reported by Hiranthi | September 10th, 2010 @ 09:16 AM

Upgraded client install to v1.1.1 and I can't upload any images anymore. The bar goes to 100% and after that nothing happens.
Saving the product/category doesn't save the image.

Comments and changes to this ticket

  • Hiranthi

    Hiranthi September 10th, 2010 @ 09:37 AM

    I forgot this:

    Environment

    Web Browser: FF3/Camino/Safari (Mac)
    Server OS: Linux
    Web Server: Apache
    PHP version: 5.2.13
    WordPress Version: 3.0.1
    Shopp Version: 1.1.1

  • Hiranthi

    Hiranthi September 10th, 2010 @ 09:40 AM

    Disabling flash-enabled upload solves it (it did work before with flash-enabled upload enabled).

  • Jonathan

    Jonathan September 10th, 2010 @ 02:33 PM

    Flash uploader is working for me in both FS and DB storage modes. Do I have credentials for that install? I can turn on debugging to see what is happening.

  • Jonathan

    Jonathan September 10th, 2010 @ 04:18 PM

    • State changed from “new” to “closed”
    • Tag changed from bug, category, image, product to not an issue, bug, category, image, product

    I researched this issue and it appears to be a hosting environment/configuration issue. The issue also prevents the WordPress flash uploader from working (also SWFUpload based). Whether through Shopp or WordPress, the flash uploader gets an HTTP Status 302 error.

    This is not a Shopp specific issue, so I have to close it out.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Plugin e-commerce for WordPress

Shared Ticket Bins

People watching this ticket